Forums
Woody2000.com :: Forums :: Ghost Recon :: Ghost Recon General Discussion
 
<< Previous thread | Next thread >>
ghost recon v1.4 instal
Moderators: Woody2000, thales100
Author Post
FBI WAS FOR
Tue Feb 06 2007, 05:16pm
Registered Member #1002
Joined: Tue Feb 06 2007, 05:10pm
Posts: 2
ok when i try to install version 1.4 the installer give a error that says that i dint instal ghost recon
?
Back to top
Woody2000
Tue Feb 06 2007, 09:35pm

Registered Member #1
Joined: Fri Sep 19 2003, 03:14am
Location: Denmark
Posts: 30
Did you install v1.3 first ??
Back to top
Website
FBI WAS FOR
Sun Feb 11 2007, 01:05pm
Registered Member #1002
Joined: Tue Feb 06 2007, 05:10pm
Posts: 2
Woody2000 wrote ...

Did you install v1.3 first ??


yes
Back to top
 

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System




Some images on these pages are copyright Red Storm Entertainment, Inc., and are used with permission.

woody2000.com is Copyright © 1998-2015
All trademarks are © their respective Owners.
Privat Politik
Powered by e107.



Allan Michael Nielsen aka Woody2000 aka AMN
Render time: 0.0438 sec, 0.0158 of that for queries.